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Problem:
When you email an @viu.ca account, you get a notification that reads:
"Your email couldn't be forwarded from employe.name@viu.ca to another email address."
" Your message wasn't delivered because the recipient's email provider rejected it"
Cause:
The user has created a rule to automatically forward their email account to a non-@viu.ca address. VIU digital security policies block automatic forwarding to non-@viu.ca addresses.
Solution:
No action is required. Your email was delivered to the recipient's @viu.ca account.
You may choose to contact the user to let them know that their auto forwarder is causing you grief.