Troubleshooting: Teams Error 80090016: We're sorry-- we've run into an issue

Summary

Steps to resolve Teams error 80090016: We're sorry-- we've run into an issue.

Body

Problem:

The Teams application opens but reports, "We're sorry--we've run into an issue." Restarting the computer and logging out and back in do not resolve it. Notably, there's an error in the bottom left corner that reports: 80090016

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Cause

Your employee account is not authenticated on your computer in the Email & Accounts and/or Settings Access Work or School section of your computer. 

Solution 

Use the following steps to confirm that your account is listed in settings in Email and Accounts, and settings Access Work & School 

  • Close Teams
  • Open your Windows Start menu
  • Search Email and click Email & accounts under Settings

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  • This will open the Email & accounts setting menu
  • Click on Email & Accounts and confirm that your email account is listed. If it is not listed, click the + Add an account and follow the prompts.

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  • Click on Access Work & School and confirm that your email account is listed. If it is not listed, click the +Add an account option and follow the prompts
  • Open Teams. 

Next Steps:

  • If these steps do not resolve the problem, please take screenshots that illustrate your issue and forward them to ithelp@viu.ca. 

Details

Details

Article ID: 8800
Created
Wed 2/7/24 4:30 PM
Modified
Wed 2/7/24 5:10 PM

Attachments

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image.jpg Computer

Wed 2/7/24 1:30 PM
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