Problem
The user is connected to VIU-Secure but cannot use internet services, including internet browsers.
Cause
Manually configured DNS settings are interfering with connection to the internet services while on VIU-campus. If the DNS settings are not set up to obtain addresses automatically, you may have difficulty connecting to VIU networks (VIU-Secure, VIU-Guest, VIU's VPN).
Solution
Remove the manually configured DNS setting and the network will assign the correct setting.
- Open System Settings, either from the Dock or the Apple menu > System Settings
- Click Show All
- Click Network
Note: If the lock in the lower-left corner of the window is closed, you must click it and enter your macOS administrator password before you can make changes to settings.
- In the left-hand pane, choose the network connection you want to check
- Select the Advanced button and the DNS tab
- If you have manually entered settings, the DNS servers will be listed in black font. If this is the case, use the minus ( - ) button to remove them If you're on campus and the DNS servers appear in gray font, that means they are automatically assigned. When you leave the VIU campus, your DNS settings will be updated to your local network provider and you will not be affected by the DNS update.