Body
Problem:
When logging in, students receive a "You don't have access to this" error.
The details of the error include:
- Error Code: 53003
- App Name: TeamDynamix SSO Authentication
Sample of the error:

Cause:
A user with a VIU computer account is trying to access a resource they are not authorized to use. This usually occurs when students attempt to access their email accounts and mistakenly log into the VIU technology portal instead of Office.com.
Solution
Log into Office.com using your @my.viu.ca email account.
Get started:
-
Go to Office.com and sign in using your VIU student @my.viu.ca email address and password.
-
-
VIU Computer Account password complexity requirements can be found here.
-
During the login process, you will be presented with a request stating "Your organization requires more information..." At this stage, follow the instructions at this link to set up your two-step verification methods.
Once complete, you can access:
- VIU Learn
- VIU Library Services
- VIU Web sites
- VIU Secure WiFi
- VIU computer log-ins
Need Help?
If you require further assistance, please contact IT. When you contact us please include:
- your student number
- a description of the login error message
- a screenshot that illustrates the error is also helpful