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Problem
When trying to log into the VIU payroll portal, you see the following error and are asked to supply an unknown field, like Client or Unit4 application authentication.

Cause
This happens when the active credential stored in the internet browser doesn't match your VIU employee account. This commonly occurs when you have two VIU accounts, student and employee, or when you belong to multiple organizations that use Unit 4 payroll solutions.

Solution
There are a few options:
- Use one browser for your VIU employee business and another browser for your non-VIU employee business (e.g. Edge and Chrome).
- Open a private browsing window and then log in.
- Clear your browser cache and cookies and then try to log in again.
- Contact IThelp@viu.ca if steps 1-3 do not resolve the issue.