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Problem:
When attaching PDF files to an email a link is created and the file is uploaded to Adobe Cloud.
Cause:
Adobe Document Cloud for Microsoft Outlook was enabled on your profile
Solution:
Disabling Adobe Document Cloud for Microsoft Outlook will allow you to attach files and stop sending links to Adobe Acrobat files.
Please try the following.
- Open Outlook
- click on File on the Outlook menu
- Click Options on the File Menu
- Click Add-ins
- At the bottom of the Outlook Options page select COM Add-ins from the Manage drop-down menu
- Click Go
- Deselect Adobe Document Cloud for Microsoft Outlook - Acrobat
- Click OK
- Restart Outlook
Further Troubleshooting
If you require further assistance please contact the IT Service Desk. Please include your computer name.