Troubleshooting: Login to a Student Employee Computer Account

Problem:

Student employee can't log into employee resources such as employee email, or the Employee Portal.

Cause:

  • Default Password Usage: The student employee is attempting to use the default password provided by human resources to access various systems.

  • Wrong Username: Employee accounts and student accounts are not connected. The computer system sees them as different and lets them use different things.

  • Browser conflict: Your web browser might be causing an issue. It's possible that you're logged into student resources in the same browser where you're attempting to access work-related resources.

Solution:

  • Set Password Using VIU Employee Account: Follow this link for details on how to change your password.

  • Correct Username Usage: Make sure you use the right username for what you need:

    • For student resources, use your student number as your username.

    • For work-related resources, use either your VIU username or your employee email address.

  • Use Separate Browsers: Use a separate browser for student resources than you use for work-related resources. (e.g. Firefox and Chrome)

Details

Article ID: 7386
Created
Wed 10/25/23 8:39 AM
Modified
Fri 12/1/23 1:40 PM