Troubleshooting: Incorrect Account When Signing Into Outlook in Browser

Problem:

Employees are logged into the wrong account when accessing Outlook on the Web.

Causes:

This can occur when saving login credentials to a browser. If you have logged in to Office 365 portal with your work or school account on one browser, then it won’t allow you to access another Office 365 account on the same browser. Examples for this may include either student or employee Office 365 accounts for another institution, or a personal Office 365 account.

Solution:

  • The easiest solution is to use a different browser for each credential, or open your browser in Private/incognito mode.
  • A second option is to click on your profile in the upper right corner to select which account you want to change to: 

Additional Information:

How do VIU employee usernames work?
How do I access my employee email?
 

Details

Article ID: 7452
Created
Tue 11/7/23 9:29 AM
Modified
Mon 12/4/23 2:45 PM