Troubleshooting: New Employee Unable to log into VIU Learn

Problem:

New employees are unable to sign into VIU services after receiving their VIU Computer Account details.

Cause:

The necessary VIU Employee Computer Account setup has not been completed, and the employee is trying to log into VIU services using their default password. The default password, set at the time of account creation, must be changed prior to accessing VIU resources such as email or internal applications and share drives. 

Solution

New employees must set up their VIU computer and email account at Office.com before accessing VIU systems.

Get started:

  1. Go to Office.com and sign in using your VIU employee email address and temporary password. 

  2. You will be prompted to create a new password. VIU Computer Account password complexity requirements can be found here.  

  3. During the login process, you will be presented with a request stating "Your organization requires more information..."  At this stage, follow the instructions at this link to  set up your two-step verification methods

Once complete, you can access:

  • VIU Learn
  • VIU Library Services
  • VIU Web sites
  • VIU Secure WiFi
  • VIU computer log ins

Need Help?

If you require further assistance, please email ithelp@viu.ca. When you contact us please include:

  • your employee number
  • a description of the login error message
  • a screenshot that illustrates the error is also helpful